Servers over op PHP selector

Servers over op PHP selector - Famdirksen

Servers over op PHP selector

Robin Dirksen 19 May 2016 diensten
Vannacht is de upgrade geweest van onze servers (srv01, srv02, srv03). Met deze update zijn er onder andere nieuwe PHP versie's geinstalleerd. Dit is aangevraagd door een aantal klanten voor Laravel projecten.
De volgende PHP versie's zijn geinstalleerd:
  • PHP 5.4
  • PHP 5.5
  • PHP 5.6
  • PHP 7.0
Als u een van de volgende PHP versie's wilt installeren kunt u dit doen door de volgende stappen te volgen.
  • Inloggen op uw beheerpaneel (websrv.srv03.fdhost.nl)
  • Vervolgens gaat u naar websites
  • Bewerk daarna uw website waarop u de PHP versie wilt wijzigen
  • Kies vervolg bij Web Sjabloon (httpd) uw gewenste PHP versie
Mocht u nog vragen hebben dan kunt u altijd contact opnemen met het support team.


Web Sjabloon (httpd):
PHP 5.4 = defaut
PHP 5.5 = sk-php55
PHP 5.6 = sk-php56
PHP 7.0 = sk-php70